<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>KAIRO NEWS &#8211; VIRUS ECOMONICS</title>

    <link rel="stylesheet" type="text/css" href="http://www.kaironews.com/wp-content/themes/alpha/style.css" media="screen" />
	<link href='http://fonts.googleapis.com/css?family=Roboto:400,700|Sintony:400,700' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="http://www.kaironews.com/xmlrpc.php" />

              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','3LoljSD9Tn1421704121');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KAIRO NEWS &raquo; Feed" href="http://www.kaironews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAIRO NEWS &raquo; Comments Feed" href="http://www.kaironews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAIRO NEWS &raquo; VIRUS ECOMONICS Comments Feed" href="http://www.kaironews.com/virus-ecomonics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaironews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=90653e656887b5cc95ac195e8db83170"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://www.kaironews.com/wp-includes/css/dashicons.min.css?ver=90653e656887b5cc95ac195e8db83170' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1583628053' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1583628053' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1583628053' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1583628053' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kaironews.com/wp-includes/css/dist/block-library/style.min.css?ver=90653e656887b5cc95ac195e8db83170' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1583628053' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.kaironews.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://www.kaironews.com/wp-content/themes/alpha/functions/wpzoom/assets/css/theme-utils.css?ver=90653e656887b5cc95ac195e8db83170' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.kaironews.com/wp-content/themes/alpha/media-queries.css?ver=90653e656887b5cc95ac195e8db83170' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1583628053' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.kaironews.com/wp-content/themes/alpha/styles/default.css?ver=90653e656887b5cc95ac195e8db83170' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.kaironews.com/wp-content/themes/alpha/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kaironews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='aec_frontend-css'  href='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/css/frontend.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_atd-css'  href='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/css/atd/atd.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/css/colorbox/colorbox.css?ver=6.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.kaironews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/init.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.colorbox.min.js?ver=6.1'></script>
<link rel='https://api.w.org/' href='http://www.kaironews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaironews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaironews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Has the National Assembly Approved the D500 Million?' href='http://www.kaironews.com/has-the-national-assembly-approved-the-d500-million/' />
<link rel='next' title='Gambia&#8217;s First COVID-19 Patient Making &#8220;Remarkable Recovery&#8221;' href='http://www.kaironews.com/gambias-first-covid-19-patient-making-remarkable-recovery/' />

<link rel="canonical" href="http://www.kaironews.com/virus-ecomonics/" />
<link rel='shortlink' href='https://wp.me/p4jg0D-7w4' />
<link rel="alternate" type="application/json+oembed" href="http://www.kaironews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kaironews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kaironews.com/?wordfence_lh=1&hid=432BF1FC81F6E7B39F1FFE9052ED9F19');
</script><meta name="translator" content="translator/0.3" />
<link rel="stylesheet" href="http://www.kaironews.com/wp-content/plugins/translator/styles/translator.css" type="text/css" media="screen" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha Theme 1.0" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<style type="text/css">body{background-color:#e4e5f0;}
#logo h1 a{color:#000000;}
a{color:#000000;}
a:hover{color:#000000;}
#header{background:#ffffff;}
#menutop{background:#071fb8;}
#menu{background:#F70D1A;}
#news-ticker{background:#000000;}
.container{background:#217b21;}
.widget h3.title{color:#000000;}
body{color: #000000;font-style: normal;}#logo h1 a{color: #000000;}#slider #slidemain .slide_content h2{color: #000000;font-weight: bold;}.left-col h2, .right-col h4{color: #000000;font-weight: bold;}.archiveposts h2{color: #000000;font-weight: bold;}h1.title{color: #000000;font-weight: bold;}.widget h3.title{color: #000000;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VIRUS ECOMONICS" />
<meta property="og:url" content="http://www.kaironews.com/virus-ecomonics/" />
<meta property="og:description" content="By Ebrima Conteh The Coronavirus disease’s negative impact on the world economy is self-evident, in that it has a cascading effect that will affect every country in the world and every sector of th…" />
<meta property="article:published_time" content="2020-03-24T05:59:25+00:00" />
<meta property="article:modified_time" content="2020-03-25T06:01:25+00:00" />
<meta property="og:site_name" content="KAIRO NEWS" />
<meta property="og:image" content="http://www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5-300x200.png" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@kaironews12" />
<meta name="twitter:text:title" content="VIRUS ECOMONICS" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
input#s {
	float: left;
	margin: 0 5px 7px 0;
	font-size: 13px;
}

#copyright .inner-wrap {
	text-align: center;
}			</style>
		</head>
<body class="post-template-default single single-post postid-28896 single-format-standard custom-background">
 
  	<header id="header">

 		<div id="menutop">
			<div class="inner-wrap">
  
				
									<div id="navsocial">
						 
						<div id="wpzoom-widget-social-6" class="widget wpzoom_social"><h3 class="title">Social</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="http://facebook.com/fabala.mantawra" rel="external,nofollow" title="Facebook"><img src="http://www.kaironews.com/wp-content/themes/alpha/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/kaironews" rel="external,nofollow" title="Twitter"><img src="http://www.kaironews.com/wp-content/themes/alpha/images/icons/twitter.png" alt="Twitter" />Twitter</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>		  
		 			</div> 
					 
	 			<div class="clear"></div>

 			</div><!-- /.inner-wrap -->
 
		</div><!-- /#menutop -->

  		<div class="inner-wrap header-wrap">
   
 			<div id="logo">
								
				<a href="http://www.kaironews.com" title="In pursuit of the truth, freedom and justice we shall survive">
											<img src="http://www.kaironews.com/wp-content/uploads/2014/02/logo3.jpg" alt="KAIRO NEWS" />
									</a>
				
							</div><!-- / #logo -->

 			 
							<div class="adv">
				
											<a href="http://www.kaironews.com"><img src="http://www.kaironews.com/wp-content/uploads/2014/02/Kairo-Radio-Gambia3.jpg" alt="Radio Kairo Gambia" /></a>
							   	
						
				</div><!-- /.adv --> <div class="clear"></div>
			
			<div class="clear"></div>

 
			<div id="menu">
 
				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">
		 
					<ul id="mainmenu" class="dropdown"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171"><a href="http://www.kaironews.com/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.kaironews.com/about/">About Us</a></li>
<li id="menu-item-12813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12813"><a href="http://www.kaironews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9807"><a href="http://www.kaironews.com/?p=9812&#038;preview=true">Kairo News Watchman</a></li>
<li id="menu-item-13007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="http://www.kaironews.com/forums/">Forums</a></li>
</ul>
				</div>
  
				<div id="search"> 
	<form method="get" id="searchform" action="http://www.kaironews.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div>		
				<div class="clear"></div>
  
		 	</div><!-- /#menu -->
  
		</div><!-- /.inner-wrap -->
	 
	</header>

		<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				 
 					  
			 		<dt>6 days ago </dt>
					<dd><a href="http://www.kaironews.com/gambia-enforces-price-control/" title="Gambia Enforces Price Control">Gambia Enforces Price Control</a></dd>
 
				 
 					  
			 		<dt>6 days ago </dt>
					<dd><a href="http://www.kaironews.com/gambias-first-covid-19-patient-making-remarkable-recovery/" title="Gambia&#8217;s First COVID-19 Patient Making &#8220;Remarkable Recovery&#8221;">Gambia&#8217;s First COVID-19 Patient Making &#8220;Remarkable Recovery&#8221;</a></dd>
 
				 
 					  
			 		<dt>6 days ago </dt>
					<dd><a href="http://www.kaironews.com/virus-ecomonics/" title="VIRUS ECOMONICS">VIRUS ECOMONICS</a></dd>
 
				 
 					  
			 		<dt>6 days ago </dt>
					<dd><a href="http://www.kaironews.com/has-the-national-assembly-approved-the-d500-million/" title="Has the National Assembly Approved the D500 Million?">Has the National Assembly Approved the D500 Million?</a></dd>
 
				 
 					  
			 		<dt>6 days ago </dt>
					<dd><a href="http://www.kaironews.com/congratulations-to-the-heroes-and-fatu-network/" title="Congratulations to The Heroes and Fatu Network!">Congratulations to The Heroes and Fatu Network!</a></dd>
 
				 
 					  
			 		<dt>6 days ago </dt>
					<dd><a href="http://www.kaironews.com/amid-the-covid-19-pandemic-coordinated-efforts-needed-to-continue-the-fight-against-locusts/" title="Amid the Covid-19 Pandemic: Coordinated Efforts Needed to Continue the Fight Against Locusts">Amid the Covid-19 Pandemic: Coordinated Efforts Needed to Continue the Fight Against Locusts</a></dd>
 
				 
 					  
			 		<dt>7 days ago </dt>
					<dd><a href="http://www.kaironews.com/eus-global-response-to-covid-19-crisis/" title="EU&#8217;s Global Response to COVID-19 Crisis">EU&#8217;s Global Response to COVID-19 Crisis</a></dd>
 
				 
 					  
			 		<dt>1 week ago </dt>
					<dd><a href="http://www.kaironews.com/u-s-government-response-to-the-covid-19-pandemic/" title="U.S. Government Response to the COVID-19 Pandemic">U.S. Government Response to the COVID-19 Pandemic</a></dd>
 
				 
 		 
				  
				</dl>
			</div>
		 			</div>	
	</div>
	<div class="container"> 
		<div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.kaironews.com/virus-ecomonics/" title="Permalink to VIRUS ECOMONICS" rel="bookmark">VIRUS ECOMONICS</a>
			</h1>

			in <a href="http://www.kaironews.com/category/politics/" rel="category tag">Politics</a> <span class="separator">&mdash;</span>  			by <a href="http://www.kaironews.com/author/kairo-news/" title="Posts by Kairo News" rel="author">Kairo News</a> <span class="separator">&mdash;</span>			March 24, 2020 					
		</div><!-- /.post-meta -->

	  
		<div id="post-28896" class="clearfix post-wrap post-28896 post type-post status-publish format-standard hentry category-politics">
 	 	  
			<div class="entry">
				<div id="attachment_28911" style="width: 460px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png"><img aria-describedby="caption-attachment-28911" data-attachment-id="28911" data-permalink="http://www.kaironews.com/virus-ecomonics/covid_header_dph_3-5/" data-orig-file="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?fit=702%2C468" data-orig-size="702,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19" data-image-description data-medium-file="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?fit=300%2C200" data-large-file="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?fit=690%2C460" class="wp-image-28911 jetpack-lazy-image" src="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?resize=450%2C300" alt width="450" height="300" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?resize=300%2C200 300w, https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?w=702 702w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?resize=450%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-28911" data-attachment-id="28911" data-permalink="http://www.kaironews.com/virus-ecomonics/covid_header_dph_3-5/" data-orig-file="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?fit=702%2C468" data-orig-size="702,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19" data-image-description="" data-medium-file="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?fit=300%2C200" data-large-file="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?fit=690%2C460" class="wp-image-28911" src="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?resize=450%2C300" alt="" width="450" height="300" srcset="https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?resize=300%2C200 300w, https://i1.wp.com/www.kaironews.com/wp-content/uploads/2020/03/covid_header_dph_3.5.png?w=702 702w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-28911" class="wp-caption-text">COVID-19/Google</p></div>
<p><strong><em>By Ebrima Conteh</em></strong></p>
<p>The Coronavirus disease’s negative impact on the world economy is self-evident, in that it has a cascading effect that will affect every country in the world and every sector of the world’s economy. Once unthinkable in 2020, it is now abundantly clear that the world is in a long global recession. In an attempt to slow the process of the world economy from going into a depression central banks and governments are now scrambling to prescribe gauntlets of economic fixes like quantitative easing, interest rate cuts, loan guarantees and stimulus packages.</p>
<p>The United State Senate is working to finalizing a trillion dollar stimulus bill as the Coronavirus economic calamity grows; in a sharp contrast with the bickering that characterized Europe’s response to the financial crises a decade ago. This time, Europe has shown a sense of urgency and unity of purpose by announcing billions of euros in economic aid to curb the crisis.</p>
<p>We live in a global village with multi-national companies in all parts of the globe; dependent economies and expatriates who live and work in foreign countries thus no single country will be immune to the looming depression. However, advance economies are far more likely to absorb the shock and managed debilitating effects of an economic depression in contrast to weaker economies in regions like sub-Saharan countries, which will unfortunately not fare well.</p>
<p>Moreover, the immediate direct negative effect of the Coronavirus financial crisis on regions in Sub Saharan Africa will be a reduction of aggregate remittances. The importance of remittances in the Sub-Sahran economy bceuase it accounts for a substantial amount of the Gross Domestic Product. Case in point remittances account of approximately 25 percent of The Gambian’s Gross Domestic Product (GDP). It is these remittances that help families cater for their daily bread hence any reduction in remittances will make families back home who are entirely dependent on them short of meeting their basic necessities.</p>
<p>Economic crises are a constant in life, therefore using remittances to build a wall that will ensure that crises in the West do not have a debilitating effect on weaker economies should be a topic of interest.</p>
<p>While the effect of remittances on poverty is evident, there is no agreement on the effect on the broader concept of development and wealth creation. There is however, no doubt that remittances reduce poverty, but the effect on wealth creation depends largely on how remittances are used by the receivers. For example, if the remittances are untouched under the mattress, then they produce no effect whatsoever but if used for expenses in relation to health, education, investment, or the refurbishment of a home, then the net effect is/will be positive.</p>
<p>Based on the analysis above, the effect of remittances on development in sub-<br />
Saharan Africa is very limited because remittances alone cannot pull Sub-saharan Africa from poverty. A radical new wave of thinking is therefore required today more than ever before to pull Sub-saharan Africa out of poverty. What sub-Saharan Africa needs during this global financial crisis is a credit based system to create wealth; developed countries with mature economies depend on credit to create such wealth. If credit is available, wealth can be easily generated through entrepreneurial ventures, these ventures will eventually lead to job creation and better living for everyone.</p>
<p>Credit is a Wealth Multiplier:</p>
<p>In Adam Smith’s book, An Inquiry into the nature and Causes of the Wealth of Nations, he imagined a system for creating wealth and a better livelihood for everyone. Poor nations especially in Sub-saharan Africa should take these ideas further by encouraging the Diaspora to begin saving some portion of the remittances they send in local banks. If the Sub-saharan Diaspora saves in local banks, those savings have the potential of creating more wealth and jobs hence a better living for all.</p>
<p>Entrepreneurs in developed nations with mature economies use credit to expand business; poor nations should do as well.</p>
<p>As long as market women, farmers, laborers, and business people see an economic reward for their efforts, the whole economy will prosper. According to Adam Smith, as people try to improve their own situation in life, their efforts serve as an invisible hand that helps the economy to grow and prosper through production of needed goods, services and ideas.</p>
<p>If given loans and empowered; farmers, market women, builders, laborers and entrepreneurs working in their own self-interest will produce goods, services, and wealth to become wealthier. Since these entrepreneurs will have to expand their businesses to produce more goods and as businesses expand, the more people will have job opportunities.</p>
<p>Because of the Diaspora saving in local banks, entrepreneurs will have access to capital to create more wealth and grow the economy. The premise of my theory is that if managed effectively, the impact of remittances from Sub-saharan Migrants has a greater dimension and can be used as a powerful force to reduce poverty because the invisible hand will turn self-directed gain into social and economic benefit for all.</p>
<p>References:</p>
<p>Shivani Puri and Tineke Ritzeme, Migrant Worker Remittances, Micro-finance and the Informal Economy: Prospects and Issues, Working Paper nr 21, Social Finance Unit, International Labour Organisation, Geneva, 1999.</p>
<p>Richmond Tiemoko, Migration, Return and Socio-Economic Change in West Africa: The Role of Family, Working Paper nr 15, Sussex Centre for Migration Research, University of Sussex, 2003.</p>
<p>Sulemana Braimah. Reducing Poverty and Diseases in the World No Improvements in Sub-Saharan Africa, (22, March., 2009)<br />
http://povertyworlddevelopment.suite101.com/article.cfm/poverty_in_subsaharan_africa#ixzz0FsfwYOvM (visited18, May 2009)</p>
<p>Ends</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28896" class="share-twitter sd-button share-icon" href="http://www.kaironews.com/virus-ecomonics/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63695119-28896-5e818fffed2fe' data-src='https://widgets.wp.com/likes/#blog_id=63695119&amp;post_id=28896&amp;origin=www.kaironews.com&amp;obj_id=63695119-28896-5e818fffed2fe' data-name='like-post-frame-63695119-28896-5e818fffed2fe'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
 	 	
			
 	 	</div><!-- #post-28896 -->

					<div class="share_box">
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.kaironews.com/virus-ecomonics/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
				
			<div class="post_author">
				<img alt src="http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript>				
				<span>Author: <a href="http://www.kaironews.com/author/kairo-news/" title="Posts by Kairo News" rel="author">Kairo News</a></span>
				
				<p></p>

				<div class="clear"></div>

				<span class="author_links">
					<ul>
						<li>Visit Author:</li>

						<li><a href="http://www.kaironews.com">Website</a></li>						
												
												
						<li><a href="http://www.kaironews.com/author/kairo-news/">All Posts</a></li>
					</ul>
				</span>
			</div>
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Disclaimer: Views expressed in this section are the author&#039;s own and do not represent the editorial policy of Kairo News. Kairo News will trash any comment that inflames tribal, racial or religious hatred.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/virus-ecomonics/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63695119&#038;postid=28896&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Disclaimer%3A+Views+expressed+in+this+section+are+the+author%27s+own+and+do+not+represent+the+editorial+policy+of+Kairo+News.+Kairo+News+will+trash+any+comment+that+inflames+tribal%2C+racial+or+religious+hatred.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eac94d039bd1095608204745c9131df7fb5ad480#parent=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> 
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><iframe src="//www.zeno.fm/player/kairo-radio" width="300" height="200" frameborder="0" scrolling="no"></iframe><a href="https://www.zeno.fm" target="_blank" style="display: block; font-size: 0.9em; line-height: 10px;" rel="noopener noreferrer">A Zeno Media Station</a></div><div class="clear"></div></div></div><div id="wpzoom-recent-comments-2" class="widget recent-comments"><h3 class="title">Comments</h3><div class="widget-content"><ul class="recent-comments-list">		
		<li>
			<a href="http://www.kaironews.com/the-gambia-beyond-trrc/#comment-22908"><img alt src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>			<a href="http://www.kaironews.com/the-gambia-beyond-trrc/#comment-22908">Foday Camara:</a> Truthful deliberations from this young man. The story is ful&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/gambias-growing-pains-should-not-overshadow-its-remarkable-progress/#comment-22905"><img alt src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>			<a href="http://www.kaironews.com/gambias-growing-pains-should-not-overshadow-its-remarkable-progress/#comment-22905">Foday Camara:</a> Much thanks to this writer who took time to research and dig&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/victims-center-wants-aprc-banned/#comment-22902"><img alt src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>			<a href="http://www.kaironews.com/victims-center-wants-aprc-banned/#comment-22902">Foday Camara:</a> The aprc should be showing remorse, be prepared to repent an&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/aprc-expels-rebel-members/#comment-22901"><img alt src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>			<a href="http://www.kaironews.com/aprc-expels-rebel-members/#comment-22901">Foday Camara:</a> Based on the horrible actions and events during this parties&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/honesty-must-start-with-yourself/#comment-22900"><img alt src="http://0.gravatar.com/avatar/607dbd5188d32b4eee08693435b14c8b?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="http://0.gravatar.com/avatar/607dbd5188d32b4eee08693435b14c8b?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://0.gravatar.com/avatar/607dbd5188d32b4eee08693435b14c8b?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/607dbd5188d32b4eee08693435b14c8b?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/607dbd5188d32b4eee08693435b14c8b?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>			<a href="http://www.kaironews.com/honesty-must-start-with-yourself/#comment-22900">Foday Camara:</a> Very clear indeed. I think we need more deliberations When i&hellip;<div class="clear"></div>
		</li> 
		
			</ul><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="http://www.kaironews.com/gambia-enforces-price-control/">Gambia Enforces Price Control</a> <br /><small>March 24, 2020</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/gambias-first-covid-19-patient-making-remarkable-recovery/">Gambia&#8217;s First COVID-19 Patient Making &#8220;Remarkable Recovery&#8221;</a> <br /><small>March 24, 2020</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/virus-ecomonics/">VIRUS ECOMONICS</a> <br /><small>March 24, 2020</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/has-the-national-assembly-approved-the-d500-million/">Has the National Assembly Approved the D500 Million?</a> <br /><small>March 24, 2020</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/congratulations-to-the-heroes-and-fatu-network/">Congratulations to The Heroes and Fatu Network!</a> <br /><small>March 24, 2020</small> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div id="wpzoom-popular-news-2" class="widget popular-news"><h3 class="title">Popular</h3><div class="widget-content"><ul class='popular'>
<li><a href='http://www.kaironews.com/baba-k-jobe-father-of-aprc-regime/' rel='bookmark'>Baba K. Jobe: Father Of APRC Regime</a> <span class='comments' href='http://www.kaironews.com/baba-k-jobe-father-of-aprc-regime/'>141 comments</span></li>
<li><a href='http://www.kaironews.com/pdois-admin-sec-takes-lafia-to-task/' rel='bookmark'>PDOIS’ Admin Sec Takes Lafia To Task</a> <span class='comments' href='http://www.kaironews.com/pdois-admin-sec-takes-lafia-to-task/'>124 comments</span></li>
<li><a href='http://www.kaironews.com/exiled-jammeh-dying-slowly/' rel='bookmark'>Exiled Jammeh Dying Slowly?</a> <span class='comments' href='http://www.kaironews.com/exiled-jammeh-dying-slowly/'>107 comments</span></li>
<li><a href='http://www.kaironews.com/pdois-is-an-agent-of-military-dictatorship/' rel='bookmark'>PDOIS Is An Agent Of Dictatorship</a> <span class='comments' href='http://www.kaironews.com/pdois-is-an-agent-of-military-dictatorship/'>107 comments</span></li>
<li><a href='http://www.kaironews.com/pdois-reacts-to-kairo-news-article/' rel='bookmark'>PDOIS Reacts To Kairo News Article</a> <span class='comments' href='http://www.kaironews.com/pdois-reacts-to-kairo-news-article/'>105 comments</span></li>
<li><a href='http://www.kaironews.com/what-halifa-should-have-told-us/' rel='bookmark'>What Halifa Should Have Told Us</a> <span class='comments' href='http://www.kaironews.com/what-halifa-should-have-told-us/'>105 comments</span></li>
<li><a href='http://www.kaironews.com/in-response-to-halifa-sallahs-press-release-on-his-2016/' rel='bookmark'>In response to Halifa Sallah’s press release on his 2016</a> <span class='comments' href='http://www.kaironews.com/in-response-to-halifa-sallahs-press-release-on-his-2016/'>101 comments</span></li>
</ul>
<div class="clear"></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1328743759479434",
          enable_page_level_ads: true
     });
</script></div><div class="clear"></div></div></div><div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.kaironews.com/2020/03/'> March 2020 &nbsp;(27)</option>
	<option value='http://www.kaironews.com/2020/02/'> February 2020 &nbsp;(36)</option>
	<option value='http://www.kaironews.com/2020/01/'> January 2020 &nbsp;(60)</option>
	<option value='http://www.kaironews.com/2019/12/'> December 2019 &nbsp;(53)</option>
	<option value='http://www.kaironews.com/2019/11/'> November 2019 &nbsp;(45)</option>
	<option value='http://www.kaironews.com/2019/10/'> October 2019 &nbsp;(53)</option>
	<option value='http://www.kaironews.com/2019/09/'> September 2019 &nbsp;(34)</option>
	<option value='http://www.kaironews.com/2019/08/'> August 2019 &nbsp;(45)</option>
	<option value='http://www.kaironews.com/2019/07/'> July 2019 &nbsp;(61)</option>
	<option value='http://www.kaironews.com/2019/06/'> June 2019 &nbsp;(37)</option>
	<option value='http://www.kaironews.com/2019/05/'> May 2019 &nbsp;(50)</option>
	<option value='http://www.kaironews.com/2019/04/'> April 2019 &nbsp;(29)</option>
	<option value='http://www.kaironews.com/2019/03/'> March 2019 &nbsp;(39)</option>
	<option value='http://www.kaironews.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='http://www.kaironews.com/2019/01/'> January 2019 &nbsp;(46)</option>
	<option value='http://www.kaironews.com/2018/12/'> December 2018 &nbsp;(50)</option>
	<option value='http://www.kaironews.com/2018/11/'> November 2018 &nbsp;(39)</option>
	<option value='http://www.kaironews.com/2018/10/'> October 2018 &nbsp;(45)</option>
	<option value='http://www.kaironews.com/2018/09/'> September 2018 &nbsp;(57)</option>
	<option value='http://www.kaironews.com/2018/08/'> August 2018 &nbsp;(49)</option>
	<option value='http://www.kaironews.com/2018/07/'> July 2018 &nbsp;(82)</option>
	<option value='http://www.kaironews.com/2018/06/'> June 2018 &nbsp;(56)</option>
	<option value='http://www.kaironews.com/2018/05/'> May 2018 &nbsp;(62)</option>
	<option value='http://www.kaironews.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='http://www.kaironews.com/2018/03/'> March 2018 &nbsp;(68)</option>
	<option value='http://www.kaironews.com/2018/02/'> February 2018 &nbsp;(44)</option>
	<option value='http://www.kaironews.com/2018/01/'> January 2018 &nbsp;(34)</option>
	<option value='http://www.kaironews.com/2017/12/'> December 2017 &nbsp;(33)</option>
	<option value='http://www.kaironews.com/2017/11/'> November 2017 &nbsp;(54)</option>
	<option value='http://www.kaironews.com/2017/10/'> October 2017 &nbsp;(30)</option>
	<option value='http://www.kaironews.com/2017/09/'> September 2017 &nbsp;(30)</option>
	<option value='http://www.kaironews.com/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='http://www.kaironews.com/2017/07/'> July 2017 &nbsp;(59)</option>
	<option value='http://www.kaironews.com/2017/06/'> June 2017 &nbsp;(57)</option>
	<option value='http://www.kaironews.com/2017/05/'> May 2017 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2017/04/'> April 2017 &nbsp;(61)</option>
	<option value='http://www.kaironews.com/2017/03/'> March 2017 &nbsp;(76)</option>
	<option value='http://www.kaironews.com/2017/02/'> February 2017 &nbsp;(75)</option>
	<option value='http://www.kaironews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://www.kaironews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://www.kaironews.com/2016/11/'> November 2016 &nbsp;(69)</option>
	<option value='http://www.kaironews.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='http://www.kaironews.com/2016/09/'> September 2016 &nbsp;(52)</option>
	<option value='http://www.kaironews.com/2016/08/'> August 2016 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.kaironews.com/2016/06/'> June 2016 &nbsp;(87)</option>
	<option value='http://www.kaironews.com/2016/05/'> May 2016 &nbsp;(109)</option>
	<option value='http://www.kaironews.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://www.kaironews.com/2016/03/'> March 2016 &nbsp;(69)</option>
	<option value='http://www.kaironews.com/2016/02/'> February 2016 &nbsp;(60)</option>
	<option value='http://www.kaironews.com/2016/01/'> January 2016 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2015/12/'> December 2015 &nbsp;(92)</option>
	<option value='http://www.kaironews.com/2015/11/'> November 2015 &nbsp;(84)</option>
	<option value='http://www.kaironews.com/2015/10/'> October 2015 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2015/09/'> September 2015 &nbsp;(74)</option>
	<option value='http://www.kaironews.com/2015/08/'> August 2015 &nbsp;(44)</option>
	<option value='http://www.kaironews.com/2015/07/'> July 2015 &nbsp;(83)</option>
	<option value='http://www.kaironews.com/2015/06/'> June 2015 &nbsp;(77)</option>
	<option value='http://www.kaironews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.kaironews.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='http://www.kaironews.com/2015/03/'> March 2015 &nbsp;(85)</option>
	<option value='http://www.kaironews.com/2015/02/'> February 2015 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2015/01/'> January 2015 &nbsp;(88)</option>
	<option value='http://www.kaironews.com/2014/12/'> December 2014 &nbsp;(77)</option>
	<option value='http://www.kaironews.com/2014/11/'> November 2014 &nbsp;(62)</option>
	<option value='http://www.kaironews.com/2014/10/'> October 2014 &nbsp;(79)</option>
	<option value='http://www.kaironews.com/2014/09/'> September 2014 &nbsp;(66)</option>
	<option value='http://www.kaironews.com/2014/08/'> August 2014 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.kaironews.com/2014/06/'> June 2014 &nbsp;(57)</option>
	<option value='http://www.kaironews.com/2014/05/'> May 2014 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2014/04/'> April 2014 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2014/03/'> March 2014 &nbsp;(78)</option>
	<option value='http://www.kaironews.com/2014/02/'> February 2014 &nbsp;(56)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>
				
				<div id="footer">

						<div class="column">
							<div id="search-2" class="widget widget_search"><h3 class="title">Search</h3><div class="widget-content"><div id="search"> 
	<form method="get" id="searchform" action="http://www.kaironews.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="bbp_login_widget-2" class="widget bbp_widget_login"><h3 class="title">Forum Log in</h3><div class="widget-content">
			<form method="post" action="http://www.kaironews.com/wp-login.php" class="bbp-login-form">
				<fieldset class="bbp-form">
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" maxlength="100" id="user_login" autocomplete="off" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" autocomplete="off" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" />
						<label for="rememberme">Keep me signed in</label>
					</div>

					
					<div class="bbp-submit-wrapper">

						<button type="submit" name="user-submit" id="user-submit" class="button submit user-submit">Log In</button>

						
	<input type="hidden" name="user-cookie" value="1" />

	<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.kaironews.com/virus-ecomonics/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="cdbe3e20b2" /><input type="hidden" name="_wp_http_referer" value="/virus-ecomonics/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://wp.me/P4jg0D-3nO" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.kaironews.com/lost-password/" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		<div class="clear"></div></div></div>						</div><!-- /2nd column -->
						
						<div class="column">
							<div id="wpzoom-facebook-4" class="widget facebook"><h3 class="title">Like us on Facebook</h3><div class="widget-content">			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) {return;}
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			
			<div class="fb-like-box" data-href="https://www.facebook.com/fabala.mantawra" data-width="200" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>
<div class="clear"></div></div></div>						</div><!-- /3rd column -->
						
						<div class="column last">
							<div id="text-2" class="widget widget_text"><h3 class="title"> Kairo News/Radio</h3><div class="widget-content">			<div class="textwidget"><p>Kairo News/Radio was born on February 18, 2014. Its ultimate is to inform, educate and entertain people. The team comprises of professionals from diverse fields. Kairo comes to add meaning to Gambian online journalism. It seeks to cover news and current affairs with professionalism and objectivity. </p>
</div>
		<div class="clear"></div></div></div>						</div><!-- /4th column -->
						 
				 
					<div class="clear"></div>    
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
		
				Copyright &copy; 2020 &mdash; KAIRO NEWS</a>. All Rights Reserved. 
				<span></span>

			</div>
		</div>
				

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<!-- Powered by WPtouch: 4.3.37 -->	<div style="display:none">
	<div class="grofile-hash-map-79822427c0a39cd40b9c174710a364fe">
	</div>
	<div class="grofile-hash-map-8f5415ad898226b40784ef0fdd60b102">
	</div>
	<div class="grofile-hash-map-607dbd5188d32b4eee08693435b14c8b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaironews.com\/virus-ecomonics\/":28896};
	</script>
				<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-includes/js/comment-reply.min.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/flexslider.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/dropdown.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/tabs.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1583628053'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aec_frontend = {"atdlang":"true","atd":"true","expand":"true","url":"http:\/\/www.kaironews.com\/?aec_page=comment-popup.php","title":"Comment Box"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.atd.textarea.js?ver=6.1'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/js/frontend.js?ver=6.1'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-includes/js/wp-embed.min.js?ver=90653e656887b5cc95ac195e8db83170'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.kaironews.com\/wp-admin\/admin-ajax.php","nonce":"85aa6e1296","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.kaironews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script async="async" type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202014#ver=202014&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63695119&postid=28896&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Disclaimer%3A+Views+expressed+in+this+section+are+the+author%27s+own+and+do+not+represent+the+editorial+policy+of+Kairo+News.+Kairo+News+will+trash+any+comment+that+inflames+tribal%2C+racial+or+religious+hatred.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eac94d039bd1095608204745c9131df7fb5ad480#parent=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63695119&postid=28896&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Disclaimer%3A+Views+expressed+in+this+section+are+the+author%27s+own+and+do+not+represent+the+editorial+policy+of+Kairo+News.+Kairo+News+will+trash+any+comment+that+inflames+tribal%2C+racial+or+religious+hatred.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eac94d039bd1095608204745c9131df7fb5ad480#parent=http%3A%2F%2Fwww.kaironews.com%2Fvirus-ecomonics%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'63695119',post:'28896',tz:'0',srv:'www.kaironews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63695119', '28896' ]);
</script>
 

	</body>
</html> 