<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>KAIRO NEWS &#8211; NPP Debunks Alliance Misinformation</title>

    <link rel="stylesheet" type="text/css" href="http://www.kaironews.com/wp-content/themes/alpha/style.css" media="screen" />
	<link href='http://fonts.googleapis.com/css?family=Roboto:400,700|Sintony:400,700' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="http://www.kaironews.com/xmlrpc.php" />

              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','3LoljSD9Tn1421704121');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KAIRO NEWS &raquo; Feed" href="http://www.kaironews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAIRO NEWS &raquo; Comments Feed" href="http://www.kaironews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAIRO NEWS &raquo; NPP Debunks Alliance Misinformation Comments Feed" href="http://www.kaironews.com/npp-debunks-alliance-misinformation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaironews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.kaironews.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://www.kaironews.com/wp-content/themes/alpha/functions/wpzoom/assets/css/theme-utils.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.kaironews.com/wp-content/themes/alpha/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1632859756' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1632859756' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1632859756' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1632859756' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1632859756' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.kaironews.com/wp-content/themes/alpha/styles/default.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.kaironews.com/wp-content/themes/alpha/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.2'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.2'  type='font/woff' crossorigin />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='aec_frontend-css'  href='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/css/frontend.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_atd-css'  href='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/css/atd/atd.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/css/colorbox/colorbox.css?ver=6.1' type='text/css' media='screen' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/init.js?ver=5.8.1' id='wpzoom-init-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.colorbox.min.js?ver=6.1' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="http://www.kaironews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.kaironews.com/wp-json/wp/v2/posts/30956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaironews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaironews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="http://www.kaironews.com/npp-debunks-alliance-misinformation/" />
<link rel='shortlink' href='https://wp.me/p4jg0D-83i' />
<link rel="alternate" type="application/json+oembed" href="http://www.kaironews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kaironews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F&#038;format=xml" />
<meta name="translator" content="translator/0.3" />
<link rel="stylesheet" href="http://www.kaironews.com/wp-content/plugins/translator/styles/translator.css" type="text/css" media="screen" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha Theme 1.0" />
<meta name="generator" content="WPZOOM Framework 1.9.9" />
<style type="text/css">body{background-color:#e4e5f0;}
#logo h1 a{color:#000000;}
a{color:#000000;}
a:hover{color:#000000;}
#header{background:#ffffff;}
#menutop{background:#071fb8;}
#menu{background:#F70D1A;}
#news-ticker{background:#000000;}
.container{background:#217b21;}
.widget h3.title{color:#000000;}
body{color: #000000;font-style: normal;}#logo h1 a{color: #000000;}#slider #slidemain .slide_content h2{color: #000000;font-weight: bold;}.left-col h2, .right-col h4{color: #000000;font-weight: bold;}.archiveposts h2{color: #000000;font-weight: bold;}h1.title{color: #000000;font-weight: bold;}.widget h3.title{color: #000000;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NPP Debunks Alliance Misinformation" />
<meta property="og:url" content="http://www.kaironews.com/npp-debunks-alliance-misinformation/" />
<meta property="og:description" content="TUESDAY 7th September, 2021. NPP/APRC M.O.U. In CIrculation Not Authentic The National People&#8217;s Party (NPP), wishes to inform the public, the Diplomatic and Consular Corps, that the Memorandu…" />
<meta property="article:published_time" content="2021-09-08T15:02:59+00:00" />
<meta property="article:modified_time" content="2021-09-08T15:02:59+00:00" />
<meta property="og:site_name" content="KAIRO NEWS" />
<meta property="og:image" content="http://www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278-300x200.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@kaironews12" />
<meta name="twitter:text:title" content="NPP Debunks Alliance Misinformation" />
<meta name="twitter:image" content="http://www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278-300x200.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
input#s {
	float: left;
	margin: 0 5px 7px 0;
	font-size: 13px;
}

#copyright .inner-wrap {
	text-align: center;
}</style></head>
<body class="post-template-default single single-post postid-30956 single-format-standard custom-background">
 
  	<header id="header">

 		<div id="menutop">
			<div class="inner-wrap">
  
				
									<div id="navsocial">
						 
						<div id="wpzoom-widget-social-6" class="widget wpzoom_social"><h3 class="title">Social</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="http://facebook.com/fabala.mantawra" rel="external,nofollow" title="Facebook"><img src="http://www.kaironews.com/wp-content/themes/alpha/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/kaironews" rel="external,nofollow" title="Twitter"><img src="http://www.kaironews.com/wp-content/themes/alpha/images/icons/twitter.png" alt="Twitter" />Twitter</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>		  
		 			</div> 
					 
	 			<div class="clear"></div>

 			</div><!-- /.inner-wrap -->
 
		</div><!-- /#menutop -->

  		<div class="inner-wrap header-wrap">
   
 			<div id="logo">
								
				<a href="http://www.kaironews.com" title="In pursuit of the truth, freedom and justice we shall survive">
											<img src="http://www.kaironews.com/wp-content/uploads/2014/02/logo3.jpg" alt="KAIRO NEWS" />
									</a>
				
							</div><!-- / #logo -->

 			 
							<div class="adv">
				
											<a href="http://www.kaironews.com"><img src="http://www.kaironews.com/wp-content/uploads/2014/02/Kairo-Radio-Gambia3.jpg" alt="Radio Kairo Gambia" /></a>
							   	
						
				</div><!-- /.adv --> <div class="clear"></div>
			
			<div class="clear"></div>

 
			<div id="menu">
 
				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">
		 
					<ul id="mainmenu" class="dropdown"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171"><a href="http://www.kaironews.com/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.kaironews.com/about/">About Us</a></li>
<li id="menu-item-12813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12813"><a href="http://www.kaironews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9807"><a href="http://www.kaironews.com/?p=9812&#038;preview=true">Kairo News Watchman</a></li>
<li id="menu-item-13007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="http://www.kaironews.com/forums/">Forums</a></li>
</ul>
				</div>
  
				<div id="search"> 
	<form method="get" id="searchform" action="http://www.kaironews.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div>		
				<div class="clear"></div>
  
		 	</div><!-- /#menu -->
  
		</div><!-- /.inner-wrap -->
	 
	</header>

		<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				 
 					  
			 		<dt>3 weeks ago </dt>
					<dd><a href="http://www.kaironews.com/udp-damns-npp-aprc-alliance/" title="UDP Damns NPP/APRC Alliance">UDP Damns NPP/APRC Alliance</a></dd>
 
				 
 					  
			 		<dt>3 weeks ago </dt>
					<dd><a href="http://www.kaironews.com/npp-debunks-alliance-misinformation/" title="NPP Debunks Alliance Misinformation">NPP Debunks Alliance Misinformation</a></dd>
 
				 
 					  
			 		<dt>3 weeks ago </dt>
					<dd><a href="http://www.kaironews.com/veteran-criticises-gambian-journalists/" title="Veteran Criticises Gambian Journalists">Veteran Criticises Gambian Journalists</a></dd>
 
				 
 					  
			 		<dt>3 weeks ago </dt>
					<dd><a href="http://www.kaironews.com/what-our-civil-society-activists-needs/" title="What Our Civil Society Activists Need">What Our Civil Society Activists Need</a></dd>
 
				 
 					  
			 		<dt>4 weeks ago </dt>
					<dd><a href="http://www.kaironews.com/why-musa-jeng-must-apologise-npp-udp/" title="Why Musa Jeng Must Apologise NPP, UDP">Why Musa Jeng Must Apologise NPP, UDP</a></dd>
 
				 
 					  
			 		<dt>4 weeks ago </dt>
					<dd><a href="http://www.kaironews.com/the-kmc-corruption-saga-is-a-wake-up-call/" title="The KMC Corruption Saga Is A Wake Up Call">The KMC Corruption Saga Is A Wake Up Call</a></dd>
 
				 
 					  
			 		<dt>1 month ago </dt>
					<dd><a href="http://www.kaironews.com/the-death-of-a-towering-scholar-professor-emeritus-dato-dr-abdul-hamid-abusulyman-former-rector-of-iium/" title="The Death of a Towering Scholar: Professor Emeritus Dato Dr Abdul Hamid AbuSulyman (former Rector of IIUM)">The Death of a Towering Scholar: Professor Emeritus Dato Dr Abdul Hamid AbuSulyman (former Rector of IIUM)</a></dd>
 
				 
 					  
			 		<dt>4 months ago </dt>
					<dd><a href="http://www.kaironews.com/the-gambia-from-mob-justice-to-criminal-justice-system/" title="The Gambia From Mob Justice to Criminal Justice System">The Gambia From Mob Justice to Criminal Justice System</a></dd>
 
				 
 		 
				  
				</dl>
			</div>
		 			</div>	
	</div>
	<div class="container"> 
		<div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.kaironews.com/npp-debunks-alliance-misinformation/" title="Permalink to NPP Debunks Alliance Misinformation" rel="bookmark">NPP Debunks Alliance Misinformation</a>
			</h1>

			in <a href="http://www.kaironews.com/category/politics/" rel="category tag">Politics</a> <span class="separator">&mdash;</span>  			by <a href="http://www.kaironews.com/author/kairo-news/" title="Posts by Kairo News" rel="author">Kairo News</a> <span class="separator">&mdash;</span>			September 8, 2021 					
		</div><!-- /.post-meta -->

	  
		<div id="post-30956" class="clearfix post-wrap post-30956 post type-post status-publish format-standard hentry category-politics">
 	 	  
			<div class="entry">
				<p><a href="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg"><img data-attachment-id="28969" data-permalink="http://www.kaironews.com/president-barrows-second-coronavirus-sp/img-20200327-wa0278/" data-orig-file="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Barrow" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?fit=690%2C460" loading="lazy" class="aligncenter size-medium wp-image-28969 jetpack-lazy-image" src="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?resize=300%2C200" alt width="300" height="200" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?resize=300%2C200 300w, https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?w=720 720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?resize=300%2C200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="28969" data-permalink="http://www.kaironews.com/president-barrows-second-coronavirus-sp/img-20200327-wa0278/" data-orig-file="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Barrow" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?fit=690%2C460" loading="lazy" class="aligncenter size-medium wp-image-28969" src="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?resize=300%2C200 300w, https://i0.wp.com/www.kaironews.com/wp-content/uploads/2020/03/IMG-20200327-WA0278.jpg?w=720 720w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a>TUESDAY 7th September, 2021.</p>
<p>NPP/APRC M.O.U. In CIrculation Not Authentic</p>
<p>The National People&#8217;s Party (NPP), wishes to inform the public, the Diplomatic and Consular Corps, that the Memorandum of Understanding (MOU) trending in Social Media and purported to be signed by the recently formed NPP/APRC Alliance, does not in anyway, shape or form represent either in part or whole, any agreement between the NPP and the APRC. In sum, the purported MOU in circulation, is a manufactured, malicious piece of junk calculated by detractors to undermine the NPP/APRC Alliance and potentially, to create confusion and suspicion in the minds of Gambians.</p>
<p>The Secretary General and Party Leader of our great party (NPP), His Excellency President Adama Barrow, and the National Chairman and Party Leader of the APRC, Hon Fabakary Tombong Jatta, have recognized the growing necessity of working together in the best interest of national security, reconciliation, unity and peace for the common good of our diverse people. It is imperative that in a politically polarized country, good citizens and visionary leaders come together to build a Gambia where all citizens work in unison and harmony.</p>
<p>On this basis, the NPP/APRC Alliance is premised on a strategic National Security interest and reconciliation as opposed to the lies trending in Social Media.</p>
<p>Fundamentally, it is worth noting that, the alliance is between two legally registered political parties and not individuals.</p>
<p>At best, the purported unsigned MOU is a sham, lackluster effort of political opponents who themselves, wanted and employed all tactics and engagements for the APRC to back them in the December 4th Presidential Election without success. Doubtlessly, they would have visited the International Space Station to celebrate and hail their alliance with APRC and would have described it as best fitted for the country’s healing process and prosperity.</p>
<p>Ironically, the same detractors and party, openly celebrated people, once powerful APRC government functionaries, some of whom were found wanting by the Janneh Commission of Inquiry and adversely mentioned as embezzling millions of tax payers’ money, there are as well those who appeared before the TRRC as gross human rights violators only to be treated to a red carpet reception by the highest leadership of the opposition United Democratic Party(UDP) and described as good Gambian citizens by the UDP.</p>
<p>Conversely, the APRC’s Fabakary Tombong Jatta-led National Executive Committee Members who are regular politicians and never appeared before the Janneh Commission nor TRRC and or violated any law, are vilified by the UDP for merely exercising their rights to participate in the political process guaranteed by the 1997 Constitution. This constitutes the height of double standards and hypocrisy on the side of the UDP and other politicians hiding in the name of rights activism.</p>
<p>It is worthy of mention, that the same elements, out of sheer desperation, just moments after the announcement of the NPP/APRC Alliance, published a false statement that The Gambia for All Party was calling for a coalition merger of the remaining smaller parties only to be shamed by a GFA Party refutal of the false allegation.</p>
<p>Arguably, if there is any established crime the APRC as a legally registered Political Party has committed, is refusing to back the United Democratic Party and as such, rumor mongers resorted to drafting false MOUs, vilifying and propagating false claims which only exposes how naive and desperate they are to fabricate falsehood at all costs.</p>
<p>Despite all these false and political machinations, majority of Gambians believe, trust and appreciate President Adama Barrow&#8217;s discipline, commitment and resolve to build a sustained democracy, respect for human rights and the rule of law; these values, the NPP will jealously safeguard post-December 4th, 2021 election.</p>
<p>It remains President Adama Barrow’s vision and fervent desire to continue his massive development agenda and democratization of this country irrespective of region and or tribe.</p>
<p>The National People&#8217;s Party envisages and enjoins all Gambians to close ranks and work together as a people to jealously safeguard our shared national pride of cohesion, unity and religious tolerance and build an all-inclusive Gambia for this and future generations.</p>
<p>Seedy SK NJIE,<br />
Deputy Spokesman NPP</p>
<p>Ends</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30956" class="share-twitter sd-button share-icon" href="http://www.kaironews.com/npp-debunks-alliance-misinformation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63695119-30956-6157b2b5f1742' data-src='https://widgets.wp.com/likes/#blog_id=63695119&amp;post_id=30956&amp;origin=www.kaironews.com&amp;obj_id=63695119-30956-6157b2b5f1742' data-name='like-post-frame-63695119-30956-6157b2b5f1742' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
 	 	
			
 	 	</div><!-- #post-30956 -->

					<div class="share_box">
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.kaironews.com/npp-debunks-alliance-misinformation/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
				
			<div class="post_author">
				<img alt src="http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79822427c0a39cd40b9c174710a364fe?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>				
				<span>Author: <a href="http://www.kaironews.com/author/kairo-news/" title="Posts by Kairo News" rel="author">Kairo News</a></span>
				
				<p></p>

				<div class="clear"></div>

				<span class="author_links">
					<ul>
						<li>Visit Author:</li>

						<li><a href="http://www.kaironews.com">Website</a></li>						
												
												
						<li><a href="http://www.kaironews.com/author/kairo-news/">All Posts</a></li>
					</ul>
				</span>
			</div>
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Disclaimer: Views expressed in this section are the author&#039;s own and do not represent the editorial policy of Kairo News. Kairo News will trash any comment that inflames tribal, racial or religious hatred.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/npp-debunks-alliance-misinformation/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63695119&#038;postid=30956&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Disclaimer%3A+Views+expressed+in+this+section+are+the+author%27s+own+and+do+not+represent+the+editorial+policy+of+Kairo+News.+Kairo+News+will+trash+any+comment+that+inflames+tribal%2C+racial+or+religious+hatred.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=811d322ac23b0e3e2a287b4fd5aedeed0d947fe2#parent=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> 
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><iframe src="//www.zeno.fm/player/kairo-radio" width="300" height="200" frameborder="0" scrolling="no"></iframe><a href="https://www.zeno.fm" target="_blank" style="display: block; font-size: 0.9em; line-height: 10px;" rel="noopener">A Zeno Media Station</a></div><div class="clear"></div></div></div><div id="wpzoom-recent-comments-2" class="widget recent-comments"><h3 class="title">Comments</h3><div class="widget-content"><ul class="recent-comments-list">		
		<li>
			<a href="http://www.kaironews.com/islam-council-takes-blame-for-eid-prayer-arrest/#comment-22925"><img alt src="http://2.gravatar.com/avatar/248065adc90bed0e32a4af79619b7eda?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="http://2.gravatar.com/avatar/248065adc90bed0e32a4af79619b7eda?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/248065adc90bed0e32a4af79619b7eda?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/248065adc90bed0e32a4af79619b7eda?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/248065adc90bed0e32a4af79619b7eda?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript></a>			<a href="http://www.kaironews.com/islam-council-takes-blame-for-eid-prayer-arrest/#comment-22925">muhamed:</a> if you said that's U are not saying truth my father Sheikh m&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/gambia-a-new-approach-to-education/#comment-22922"><img alt src="http://1.gravatar.com/avatar/4c0fa44846931a5e194fdcaad2714a8a?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/4c0fa44846931a5e194fdcaad2714a8a?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/4c0fa44846931a5e194fdcaad2714a8a?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/4c0fa44846931a5e194fdcaad2714a8a?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c0fa44846931a5e194fdcaad2714a8a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript></a>			<a href="http://www.kaironews.com/gambia-a-new-approach-to-education/#comment-22922">Bakary Kitabu Fatty:</a> This is very true. I wish the Education Authorities and the &hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/another-move-against-french-colonialism-the-eco-currency-in-africa/#comment-22919"><img alt src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f5415ad898226b40784ef0fdd60b102?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript></a>			<a href="http://www.kaironews.com/another-move-against-french-colonialism-the-eco-currency-in-africa/#comment-22919">Lamin Camara:</a> The eco at an exchange rate of 650 to one EURO is a joke. So&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/mansa-konko-an-update-from-2004/#comment-22918"><img alt src="http://1.gravatar.com/avatar/764faf2e10f9a971e71474a31fb0fdb0?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/764faf2e10f9a971e71474a31fb0fdb0?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/764faf2e10f9a971e71474a31fb0fdb0?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/764faf2e10f9a971e71474a31fb0fdb0?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/764faf2e10f9a971e71474a31fb0fdb0?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript></a>			<a href="http://www.kaironews.com/mansa-konko-an-update-from-2004/#comment-22918">Kenneth Pinckney:</a> Loving this&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
			<a href="http://www.kaironews.com/tribalism-migration-and-politics-in-the-gambian-context/#comment-22917"><img alt src="http://1.gravatar.com/avatar/7fce2ced290d250964672bc1b0b9237c?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/7fce2ced290d250964672bc1b0b9237c?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/7fce2ced290d250964672bc1b0b9237c?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/7fce2ced290d250964672bc1b0b9237c?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fce2ced290d250964672bc1b0b9237c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript></a>			<a href="http://www.kaironews.com/tribalism-migration-and-politics-in-the-gambian-context/#comment-22917">Sella Dibba:</a> Biggest lies of the 21 century. So Mandingoes are not increa&hellip;<div class="clear"></div>
		</li> 
		
			</ul><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="http://www.kaironews.com/udp-damns-npp-aprc-alliance/">UDP Damns NPP/APRC Alliance</a> <br /><small>September 9, 2021</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/npp-debunks-alliance-misinformation/">NPP Debunks Alliance Misinformation</a> <br /><small>September 8, 2021</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/veteran-criticises-gambian-journalists/">Veteran Criticises Gambian Journalists</a> <br /><small>September 8, 2021</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/what-our-civil-society-activists-needs/">What Our Civil Society Activists Need</a> <br /><small>September 7, 2021</small> <br /><div class="clear"></div></li><li><a href="http://www.kaironews.com/why-musa-jeng-must-apologise-npp-udp/">Why Musa Jeng Must Apologise NPP, UDP</a> <br /><small>September 6, 2021</small> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div id="wpzoom-popular-news-2" class="widget popular-news"><h3 class="title">Popular</h3><div class="widget-content"><ul class='popular'>
<li><a href='http://www.kaironews.com/baba-k-jobe-father-of-aprc-regime/' rel='bookmark'>Baba K. Jobe: Father Of APRC Regime</a> <span class='comments' href='http://www.kaironews.com/baba-k-jobe-father-of-aprc-regime/'>141 comments</span></li>
<li><a href='http://www.kaironews.com/pdois-admin-sec-takes-lafia-to-task/' rel='bookmark'>PDOIS’ Admin Sec Takes Lafia To Task</a> <span class='comments' href='http://www.kaironews.com/pdois-admin-sec-takes-lafia-to-task/'>124 comments</span></li>
<li><a href='http://www.kaironews.com/exiled-jammeh-dying-slowly/' rel='bookmark'>Exiled Jammeh Dying Slowly?</a> <span class='comments' href='http://www.kaironews.com/exiled-jammeh-dying-slowly/'>107 comments</span></li>
<li><a href='http://www.kaironews.com/pdois-is-an-agent-of-military-dictatorship/' rel='bookmark'>PDOIS Is An Agent Of Dictatorship</a> <span class='comments' href='http://www.kaironews.com/pdois-is-an-agent-of-military-dictatorship/'>107 comments</span></li>
<li><a href='http://www.kaironews.com/pdois-reacts-to-kairo-news-article/' rel='bookmark'>PDOIS Reacts To Kairo News Article</a> <span class='comments' href='http://www.kaironews.com/pdois-reacts-to-kairo-news-article/'>105 comments</span></li>
<li><a href='http://www.kaironews.com/what-halifa-should-have-told-us/' rel='bookmark'>What Halifa Should Have Told Us</a> <span class='comments' href='http://www.kaironews.com/what-halifa-should-have-told-us/'>105 comments</span></li>
<li><a href='http://www.kaironews.com/in-response-to-halifa-sallahs-press-release-on-his-2016/' rel='bookmark'>In response to Halifa Sallah’s press release on his 2016</a> <span class='comments' href='http://www.kaironews.com/in-response-to-halifa-sallahs-press-release-on-his-2016/'>101 comments</span></li>
</ul>
<div class="clear"></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1328743759479434",
          enable_page_level_ads: true
     });
</script></div><div class="clear"></div></div></div><div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.kaironews.com/2021/09/'> September 2021 &nbsp;(6)</option>
	<option value='http://www.kaironews.com/2021/08/'> August 2021 &nbsp;(2)</option>
	<option value='http://www.kaironews.com/2021/07/'> July 2021 &nbsp;(5)</option>
	<option value='http://www.kaironews.com/2021/06/'> June 2021 &nbsp;(6)</option>
	<option value='http://www.kaironews.com/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='http://www.kaironews.com/2021/03/'> March 2021 &nbsp;(8)</option>
	<option value='http://www.kaironews.com/2021/02/'> February 2021 &nbsp;(3)</option>
	<option value='http://www.kaironews.com/2021/01/'> January 2021 &nbsp;(7)</option>
	<option value='http://www.kaironews.com/2020/12/'> December 2020 &nbsp;(6)</option>
	<option value='http://www.kaironews.com/2020/11/'> November 2020 &nbsp;(6)</option>
	<option value='http://www.kaironews.com/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='http://www.kaironews.com/2020/09/'> September 2020 &nbsp;(14)</option>
	<option value='http://www.kaironews.com/2020/08/'> August 2020 &nbsp;(6)</option>
	<option value='http://www.kaironews.com/2020/07/'> July 2020 &nbsp;(15)</option>
	<option value='http://www.kaironews.com/2020/06/'> June 2020 &nbsp;(18)</option>
	<option value='http://www.kaironews.com/2020/05/'> May 2020 &nbsp;(18)</option>
	<option value='http://www.kaironews.com/2020/04/'> April 2020 &nbsp;(18)</option>
	<option value='http://www.kaironews.com/2020/03/'> March 2020 &nbsp;(32)</option>
	<option value='http://www.kaironews.com/2020/02/'> February 2020 &nbsp;(36)</option>
	<option value='http://www.kaironews.com/2020/01/'> January 2020 &nbsp;(60)</option>
	<option value='http://www.kaironews.com/2019/12/'> December 2019 &nbsp;(53)</option>
	<option value='http://www.kaironews.com/2019/11/'> November 2019 &nbsp;(45)</option>
	<option value='http://www.kaironews.com/2019/10/'> October 2019 &nbsp;(53)</option>
	<option value='http://www.kaironews.com/2019/09/'> September 2019 &nbsp;(34)</option>
	<option value='http://www.kaironews.com/2019/08/'> August 2019 &nbsp;(45)</option>
	<option value='http://www.kaironews.com/2019/07/'> July 2019 &nbsp;(61)</option>
	<option value='http://www.kaironews.com/2019/06/'> June 2019 &nbsp;(37)</option>
	<option value='http://www.kaironews.com/2019/05/'> May 2019 &nbsp;(50)</option>
	<option value='http://www.kaironews.com/2019/04/'> April 2019 &nbsp;(29)</option>
	<option value='http://www.kaironews.com/2019/03/'> March 2019 &nbsp;(39)</option>
	<option value='http://www.kaironews.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='http://www.kaironews.com/2019/01/'> January 2019 &nbsp;(46)</option>
	<option value='http://www.kaironews.com/2018/12/'> December 2018 &nbsp;(50)</option>
	<option value='http://www.kaironews.com/2018/11/'> November 2018 &nbsp;(39)</option>
	<option value='http://www.kaironews.com/2018/10/'> October 2018 &nbsp;(45)</option>
	<option value='http://www.kaironews.com/2018/09/'> September 2018 &nbsp;(57)</option>
	<option value='http://www.kaironews.com/2018/08/'> August 2018 &nbsp;(49)</option>
	<option value='http://www.kaironews.com/2018/07/'> July 2018 &nbsp;(82)</option>
	<option value='http://www.kaironews.com/2018/06/'> June 2018 &nbsp;(56)</option>
	<option value='http://www.kaironews.com/2018/05/'> May 2018 &nbsp;(62)</option>
	<option value='http://www.kaironews.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='http://www.kaironews.com/2018/03/'> March 2018 &nbsp;(68)</option>
	<option value='http://www.kaironews.com/2018/02/'> February 2018 &nbsp;(44)</option>
	<option value='http://www.kaironews.com/2018/01/'> January 2018 &nbsp;(34)</option>
	<option value='http://www.kaironews.com/2017/12/'> December 2017 &nbsp;(33)</option>
	<option value='http://www.kaironews.com/2017/11/'> November 2017 &nbsp;(54)</option>
	<option value='http://www.kaironews.com/2017/10/'> October 2017 &nbsp;(30)</option>
	<option value='http://www.kaironews.com/2017/09/'> September 2017 &nbsp;(30)</option>
	<option value='http://www.kaironews.com/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='http://www.kaironews.com/2017/07/'> July 2017 &nbsp;(59)</option>
	<option value='http://www.kaironews.com/2017/06/'> June 2017 &nbsp;(56)</option>
	<option value='http://www.kaironews.com/2017/05/'> May 2017 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2017/04/'> April 2017 &nbsp;(61)</option>
	<option value='http://www.kaironews.com/2017/03/'> March 2017 &nbsp;(76)</option>
	<option value='http://www.kaironews.com/2017/02/'> February 2017 &nbsp;(75)</option>
	<option value='http://www.kaironews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://www.kaironews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://www.kaironews.com/2016/11/'> November 2016 &nbsp;(69)</option>
	<option value='http://www.kaironews.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='http://www.kaironews.com/2016/09/'> September 2016 &nbsp;(52)</option>
	<option value='http://www.kaironews.com/2016/08/'> August 2016 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.kaironews.com/2016/06/'> June 2016 &nbsp;(87)</option>
	<option value='http://www.kaironews.com/2016/05/'> May 2016 &nbsp;(109)</option>
	<option value='http://www.kaironews.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://www.kaironews.com/2016/03/'> March 2016 &nbsp;(69)</option>
	<option value='http://www.kaironews.com/2016/02/'> February 2016 &nbsp;(60)</option>
	<option value='http://www.kaironews.com/2016/01/'> January 2016 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2015/12/'> December 2015 &nbsp;(92)</option>
	<option value='http://www.kaironews.com/2015/11/'> November 2015 &nbsp;(84)</option>
	<option value='http://www.kaironews.com/2015/10/'> October 2015 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2015/09/'> September 2015 &nbsp;(74)</option>
	<option value='http://www.kaironews.com/2015/08/'> August 2015 &nbsp;(44)</option>
	<option value='http://www.kaironews.com/2015/07/'> July 2015 &nbsp;(83)</option>
	<option value='http://www.kaironews.com/2015/06/'> June 2015 &nbsp;(77)</option>
	<option value='http://www.kaironews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.kaironews.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='http://www.kaironews.com/2015/03/'> March 2015 &nbsp;(85)</option>
	<option value='http://www.kaironews.com/2015/02/'> February 2015 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2015/01/'> January 2015 &nbsp;(88)</option>
	<option value='http://www.kaironews.com/2014/12/'> December 2014 &nbsp;(77)</option>
	<option value='http://www.kaironews.com/2014/11/'> November 2014 &nbsp;(62)</option>
	<option value='http://www.kaironews.com/2014/10/'> October 2014 &nbsp;(79)</option>
	<option value='http://www.kaironews.com/2014/09/'> September 2014 &nbsp;(66)</option>
	<option value='http://www.kaironews.com/2014/08/'> August 2014 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.kaironews.com/2014/06/'> June 2014 &nbsp;(57)</option>
	<option value='http://www.kaironews.com/2014/05/'> May 2014 &nbsp;(72)</option>
	<option value='http://www.kaironews.com/2014/04/'> April 2014 &nbsp;(63)</option>
	<option value='http://www.kaironews.com/2014/03/'> March 2014 &nbsp;(78)</option>
	<option value='http://www.kaironews.com/2014/02/'> February 2014 &nbsp;(56)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>
				
				<div id="footer">

						<div class="column">
							<div id="search-2" class="widget widget_search"><h3 class="title">Search</h3><div class="widget-content"><div id="search"> 
	<form method="get" id="searchform" action="http://www.kaironews.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="bbp_login_widget-2" class="widget bbp_widget_login"><h3 class="title">Forum Log in</h3><div class="widget-content">
			<form method="post" action="http://www.kaironews.com/wp-login.php" class="bbp-login-form">
				<fieldset class="bbp-form">
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" maxlength="100" id="user_login" autocomplete="off" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" autocomplete="off" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" />
						<label for="rememberme">Keep me signed in</label>
					</div>

					
					<div class="bbp-submit-wrapper">

						<button type="submit" name="user-submit" id="user-submit" class="button submit user-submit">Log In</button>

						
	<input type="hidden" name="user-cookie" value="1" />

	<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.kaironews.com/npp-debunks-alliance-misinformation/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="7db58edf44" /><input type="hidden" name="_wp_http_referer" value="/npp-debunks-alliance-misinformation/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://wp.me/P4jg0D-3nO" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.kaironews.com/lost-password/" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		<div class="clear"></div></div></div>						</div><!-- /2nd column -->
						
						<div class="column">
							<div id="wpzoom-facebook-4" class="widget facebook"><h3 class="title">Like us on Facebook</h3><div class="widget-content">			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) {return;}
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			
			<div class="fb-like-box" data-href="https://www.facebook.com/fabala.mantawra" data-width="200" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>
<div class="clear"></div></div></div>						</div><!-- /3rd column -->
						
						<div class="column last">
							<div id="text-2" class="widget widget_text"><h3 class="title"> Kairo News/Radio</h3><div class="widget-content">			<div class="textwidget"><p>Kairo News/Radio was born on February 18, 2014. Its ultimate is to inform, educate and entertain people. The team comprises of professionals from diverse fields. Kairo comes to add meaning to Gambian online journalism. It seeks to cover news and current affairs with professionalism and objectivity. </p>
</div>
		<div class="clear"></div></div></div>						</div><!-- /4th column -->
						 
				 
					<div class="clear"></div>    
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
		
				Copyright &copy; 2021 &mdash; KAIRO NEWS</a>. All Rights Reserved. 
				<span></span>

			</div>
		</div>
				

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<!-- Powered by WPtouch: 4.3.41 -->	<div style="display:none">
	<div class="grofile-hash-map-79822427c0a39cd40b9c174710a364fe">
	</div>
	<div class="grofile-hash-map-248065adc90bed0e32a4af79619b7eda">
	</div>
	<div class="grofile-hash-map-4c0fa44846931a5e194fdcaad2714a8a">
	</div>
	<div class="grofile-hash-map-8f5415ad898226b40784ef0fdd60b102">
	</div>
	<div class="grofile-hash-map-764faf2e10f9a971e71474a31fb0fdb0">
	</div>
	<div class="grofile-hash-map-7fce2ced290d250964672bc1b0b9237c">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaironews.com\/npp-debunks-alliance-misinformation\/":30956};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202139' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/flexslider.js?ver=5.8.1' id='wpzoom-flexslider-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/dropdown.js?ver=5.8.1' id='wpzoom-dropdown-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/tabs.js?ver=5.8.1' id='wpzoom-tabs-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=5.8.1' id='wpzoom-jquery.carouFredSel-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1632859755' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='aec_atd-js-extra'>
/* <![CDATA[ */
var aec_frontend = {"atdlang":"true","atd":"true","expand":"true","url":"http:\/\/www.kaironews.com\/?aec_page=comment-popup.php","title":"Comment Box"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.atd.textarea.js?ver=6.1' id='aec_atd-js'></script>
<script type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/wp-ajax-edit-comments/js/frontend.js?ver=6.1' id='aec_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"http:\/\/www.kaironews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.kaironews.com\/wp-admin\/admin-ajax.php","nonce":"59941c7d61","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.kaironews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='http://www.kaironews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202139#ver=202139&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63695119&postid=30956&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Disclaimer%3A+Views+expressed+in+this+section+are+the+author%27s+own+and+do+not+represent+the+editorial+policy+of+Kairo+News.+Kairo+News+will+trash+any+comment+that+inflames+tribal%2C+racial+or+religious+hatred.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=811d322ac23b0e3e2a287b4fd5aedeed0d947fe2#parent=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63695119&postid=30956&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Disclaimer%3A+Views+expressed+in+this+section+are+the+author%27s+own+and+do+not+represent+the+editorial+policy+of+Kairo+News.+Kairo+News+will+trash+any+comment+that+inflames+tribal%2C+racial+or+religious+hatred.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=811d322ac23b0e3e2a287b4fd5aedeed0d947fe2#parent=http%3A%2F%2Fwww.kaironews.com%2Fnpp-debunks-alliance-misinformation%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'63695119',post:'30956',tz:'0',srv:'www.kaironews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63695119', '30956' ]);
</script>
 

	</body>
</html> 